Defective Clutch Plates '04 R1 - R1Messagenet.com
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-02-2006, 05:41 AM Thread Starter
Member
 
R1HOOLIGAN's Avatar
 
Join Date: Dec 2005
Location: Sebring, Florida
Posts: 33
Question Defective Clutch Plates '04 R1

This happened almost two years ago when I got my bike. The clutch plates started sticking with only about 100 miles on the bike. It was pretty damn dangerous. Got to the point when I cranked it up and tried to put it in first, it would lurch forward 10 feet and conk out.

Anyway, the local factory rep was no help. He said it was probably my fault from popping wheelies or something. I called Customer Relations in California. They were really great to deal with. They ordered new plates and made sure it was covered under warranty.

Anybody have this problem with the early '04 model??

2004 YZF R1 (Blue)
Two Brothers Cans
SATO Racing Rearsets (Gold)
SATO Racing Frame/Swingarm Sliders
CRG Levers (Gold)
LighTech Gas Cap (Gold)
LighTech Blue Carbon Fiber Mirrors
Gilles Variobar Clip-Ons
Custom Painted Wheels (Gold)
Galfer SS LInes
Zero Gravity Double-Bubble Windscreen
Scotts Steering Stabilizer
CompetitionWerks Fender Eliminator
Greggs Custom Flushmount Signals
Clear Alternatives Integrated Tail Light
R1HOOLIGAN is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-02-2006, 02:02 PM
Ozy
Senior Member
 
Ozy's Avatar
 
Join Date: Jul 2005
Location: Australia
Posts: 713
I had that problem early on, But only when the bike was cold.



The problem went away after about 1000 kms.
Ozy is offline  
post #3 of 4 (permalink) Old 01-22-2006, 06:49 PM
04R6 06R1
 
aar0ncee's Avatar
 
Join Date: Jul 2005
Location: Anchorage, AK
Posts: 265
Send a message via AIM to aar0ncee Send a message via MSN to aar0ncee
i heard this was an issue only upon break in... and that they functioned properly after about 500 miles or so... good thing the 06 has different clutch setup

aar0ncee is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 10-08-2013, 06:26 AM
Junior Member
 
Join Date: Oct 2013
Posts: 5
I did that will difficulty at the beginning, However only if the particular motorbike has been chilly.
robartbs556 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the R1Messagenet.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome