r1 99 transmission problem - R1Messagenet.com
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-17-2010, 08:09 AM Thread Starter
Junior Member
 
Join Date: Jun 2010
Posts: 2
r1 99 transmission problem

I have a problem. I jumped from second transmission into neutral. I said it was the shift drum and I changed and also changed the amount of new shiftdogs when the transmission makes a noise as if the chain to jump on the second change but not the string is inside the transmission. I bought a complete transmission shift dogs, shift drums. the mounted again one day I ran well and I returned to do the same and I am the same problem in the second. any of you know that is the problem? I got the motor twice and solve the problem. please help.
chewy705 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-17-2012, 02:23 AM
Member
 
Join Date: Sep 2012
Posts: 32
I couldn't understand your question. I want to help you. Please explain it in simple words.
cassydave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the R1Messagenet.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome